Friday, August 28, 2020

JAM2 Mini - v2

 


Requirements:

  • foobar2000 v1.5.5 Stable
  • At least 1366x768 screen, higher is recommended

Read first :
  • Window frame should look like the preview image, regardless what Windows version and custom VS you're using.
  • Installation and basic setup guide is included in the zip archive.

0 comments:

Post a Comment