Sunday, February 23, 2020

JAM 4K v1.7.2 (Final)


   Requirements :
1. foobar2000 v1.5.1
2. Resolution higher than 2160x1080. 4K monitor is recommended
3. Segoe UI font family

Buy from Sellfy ($3) : sellfy.com/p/w6g2

Read first :
1. Window frame should look like the preview image, regardless what Windows version and custom VS you're using.
2. Installation and basic setup guide is included in the zip archive.
____________________________

Changelog :
V1.7.2 [17 Feb 2020]
- Update some components to the latest version 
- Compatibility check with the latest foobar2000 version (v1.5.1)
- Minor changes and fixes

0 comments:

Post a Comment