Tuesday, August 28, 2018

JAM 4K v1.5.6

JAM 4K v1.5.5 by FlipOut69

Requirements :

1. foobar2000 v1.4 or newer
2. Resolution higher than 2160x1080. 4K monitor is recommended
3. Segoe UI font family

Buy from Sellfy ($3, You need paypal account): sellfy.com/p/w6g2
The download button on DA only contains dummy files, download only from link above

Read first :
1. Window frame should look like the preview image, regardless what Windows version and custom VS you're using.
2. Installation and basic setup guide is included in the zip archive.
3. Download link from Sellfy then apply v1.5.6 update below
____________________________

Changelog :
V1.5.6 [28 Aug 2018]
- This update requires foobar2000 v1.4 or newer
- Fix WliB Biography crashes
- Minor bug fixes
- Download from : http://www.mediafire.com/file/oq24y5bqckccdzc/

*Check the user guide for complete logs

0 comments:

Post a Comment